Sunday, December 28, 2008

Gorm 1.2.8

Noteworthy changes in version 1.2.8
=========================================

Requires: gnustep-gui-0.16.0. It will not compile without this version of the library. Reason: Nib and Gorm loading were moved to a more sensible file structure. Additionally, Nib loading was refactored.

  • Correction for bug#25001 (Gorm compilation fails with --as-needed linker flag).
  • Correction for bug#25111 (Segmentation fault when switching between items being inspected).
  • Fixes for nib encoding to use the proper template class instances.
  • Changes to use new headers.
  • 1 comment:

    Mr. Look said...

    Friends greetings....
    you have a great blog...
    please visit and follow me too....