Thursday, June 01, 2006

GNUstep SVN/Ubuntu 6.06/PPC

Install these packages:

  • make
  • gobjc-4.0
  • subversion
  • libx11-dev
  • libxft-dev
  • libexet-dev
  • libxmu-dev
  • libtiff4-dev
  • libpng12-dev
  • libungif4-dev
  • libart-2.0-dev
  • libxml2-dev
  • libxslt1-dev
  • libssl-dev
  • libgmp3-dev
  • libffcall1-dev (universe)

    Get GNUstep core from svn:
    svn co http://svn.gna.org/svn/gnustep/modules/core core

    Refer to GNUstep Build Guide for the rest.

    PS. The art backend works out of box. There is no need to download fonts.
  • No comments: